Reporting Website Outage
Incident Report for Lanier Tech IT Status
Resolved
We have postponed the upgrade due to unforeseeable incompatibilities and reverted to the previous version. All should be functional at the current time.
Posted Nov 02, 2023 - 11:20 EDT
Identified
The LTC Reporting website is currently down for an upgrade. We expect the site to be back up before close of business today.
Posted Nov 02, 2023 - 10:41 EDT