We have resolved the majority issues related to the CrowdStrike bug. If you are still experiencing problems and have not already contacted the LTC IT dept, please send an email to helpdesk@laniertech.edu. Thank you!
Posted Jul 23, 2024 - 13:36 EDT
Monitoring
Most server systems and services are functioning. Employees have been sent instructions on how to get assistance with their laptops if they are not able to login.
Posted Jul 19, 2024 - 12:08 EDT
Identified
We are experiencing an outage due to the CrowdStrike bug (as is much of the world). We have identified the fix and are working on deploying it to our systems. Please bear with us as we work through this very complex issue. We expect most services to be operational later today. For employees, if you are able to login to your laptop, you do not need the fix. For employees with laptops with blue screen errors, instructions will be distributed later today.