Phone Outage - Hall/Barrow/Jackson/Adult Ed/Fax
Incident Report for Lanier Tech IT Status
Resolved
AT&T has restored phone services. We appreciate your patience.
Posted Mar 27, 2023 - 16:45 EDT
Update
We are still awaiting a time to repair from Georgia Technology Authority and AT&T. More details as they are received.
Posted Mar 27, 2023 - 11:32 EDT
Identified
Phone lines for Hall campus, Barrow campus, Jackson campus, fax numbers, and adult education were damaged during the storms last night. This also affects all outgoing calls to the Hall/Barrow/Jackson county areas. We have reached out to Georgia Technology Authority to work on restoration of services.
Posted Mar 27, 2023 - 08:46 EDT
This incident affected: Campus Specific Services (LTC Adult Ed Sites Data/Phone Services, LTC Barrow Campus Data/Phone Services, LTC Hall Campus Data/Phone Services, LTC Jackson Campus Data/Phone Services).