Blackboard Outage
Incident Report for Lanier Tech IT Status
Resolved
Blackboard has reported that this issue was resolved as of 10:20am Eastern. All Blackboard services should be functioning properly at this time.
Posted Apr 20, 2023 - 11:05 EDT
Monitoring
Blackboard has mostly restored services, but not fully. We are continuing to monitor the situation. Expect to have occasional issues until this is fully resolved by Blackboard.
Posted Apr 20, 2023 - 09:30 EDT
Identified
Blackboard is currently experiencing an outage that is preventing access to all Blackboard websites, including the Lanier Tech Blackboard site. We are monitoring the situation and attempting to contact Blackboard to get an estimated time to repair. We will post additional information as it becomes available.
Posted Apr 20, 2023 - 08:03 EDT
This incident affected: College-wide Services (Blackboard).