Phone Outage for Hall/Barrow/Adult Ed
Incident Report for Lanier Tech IT Status
Resolved
AT&T corrected their issue over night and all phones are now working properly.
Posted Jul 11, 2023 - 07:04 EDT
Identified
AT&T is experiencing a wide spread outage at the current time that is affecting our phone service for Hall, Jackson, and Barrow campuses and all of the LTC Adult Ed sites not on an academic campus.

We have not received word as to when AT&T will be able to restore service. More information as it becomes available.
Posted Jul 10, 2023 - 13:21 EDT
This incident affected: Campus Specific Services (LTC Adult Ed Sites Data/Phone Services, LTC Barrow Campus Data/Phone Services, LTC Hall Campus Data/Phone Services, LTC Jackson Campus Data/Phone Services).