Internet Outage
Incident Report for Lanier Tech IT Status
Resolved
As of 3am this morning, the fiber cut has been repaired and all services have returned to normal.
Posted Feb 29, 2024 - 06:55 EST
Identified
Lanier Tech is currently experiencing a college-wide internet outage. This outage is caused by a major fiber cut in Gainesville, GA affecting our upstream provider. Our provider has a repair team on site but believes the repairs will likely not be complete until tomorrow.

Until the repairs are complete, Lanier Tech students and employees can reach E-mail and Blackboard by going to https://laniertech.okta.com from non-campus networks. Do not use LTC computers on campus or campus wifi with the expectation of internet access until this is resolved. If you are using your personal cell phone, you may use your own data plan to access your LTC E-mail and Blackboard if you choose to do so.

This outage does not affect scheduled on-campus classes.

Services fully functional:
Phones at Hall campus

Services with work-arounds:
LTC Email: https://laniertech.okta.com
LTC Blackboard: https://laniertech.okta.com

Services currently not functional:
Banner Web
Native Banner
DegreeWorks
Phones at Forsyth/Dawson/Barrow/Jackson campuses and all adult ed sites.
LTC Website (from off campus)
LTC Reporting Website
Virtual Desktops
Posted Feb 28, 2024 - 15:38 EST
This incident affected: College-wide Services (Banner, Internet, LTC Website, Degree Works, Virtual Desktops) and Campus Specific Services (LTC Adult Ed Sites Data/Phone Services, LTC Barrow Campus Data/Phone Services, LTC Dawson Campus Data/Phone Services, LTC Forsyth Campus Data/Phone Services, LTC Jackson Campus Data/Phone Services).